Commit 3d7f8734 authored by Karoly Erdos's avatar Karoly Erdos
Browse files

Update dependencies and version bumped to 1.8.0

parent 5b26da70
This diff is collapsed.
{
"name": "json-schema-validator",
"version": "1.7.0",
"description": "A nodejs JSON schema validator.",
"version": "1.8.0",
"description": "A nodejs JSON schema validator service.",
"main": "src/server.js",
"repository": "https://github.com/EMBL-EBI-SUBS/json-schema-validator.git",
"scripts": {
......@@ -22,7 +22,7 @@
"author": "EMBL-EBI-SUBS, fpenim, ke4, haseeb-gh",
"license": "Apache-2.0",
"dependencies": {
"elixir-jsonschema-validator": "^1.6.1",
"elixir-jsonschema-validator": "^2.0.0",
"express": "^4.17.1",
"npid": "^0.4.0",
"request": "^2.88.2",
......@@ -30,7 +30,12 @@
"winston-daily-rotate-file": "^3.10.0"
},
"devDependencies": {
"jest": "^23.6.0",
"nodemon": "^1.19.4"
"bufferutil": "^4.0.2",
"canvas": "^2.6.1",
"jest": "^26.6.0",
"nodemon": "^2.0.6",
"ts-node": "^9.1.0",
"typescript": "^4.1.2",
"utf-8-validate": "^5.0.3"
}
}
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment