Commit 41acccad authored by Ken Hawkins's avatar Ken Hawkins
Browse files

Update components

parent 5bbb438f
Pipeline #176943 passed with stages
in 3 minutes and 21 seconds
......@@ -37,22 +37,22 @@
"@visual-framework/vf-banner": "1.9.0",
"@visual-framework/vf-body": "1.2.0",
"@visual-framework/vf-box": "2.3.1",
"@visual-framework/vf-breadcrumbs": "2.0.3",
"@visual-framework/vf-breadcrumbs": "2.0.4",
"@visual-framework/vf-button": "2.0.0-alpha.0",
"@visual-framework/vf-card": "2.5.7",
"@visual-framework/vf-card": "2.5.9",
"@visual-framework/vf-card-container": "3.1.2",
"@visual-framework/vf-cluster": "1.0.2",
"@visual-framework/vf-code-example": "1.2.1",
"@visual-framework/vf-code-example": "1.2.2",
"@visual-framework/vf-collapse": "0.0.2",
"@visual-framework/vf-config": "1.0.1-alpha.0",
"@visual-framework/vf-content": "1.5.6",
"@visual-framework/vf-core": "2.2.28",
"@visual-framework/vf-core": "2.2.29",
"@visual-framework/vf-design-tokens": "3.4.1",
"@visual-framework/vf-details": "1.2.0",
"@visual-framework/vf-divider": "2.0.0",
"@visual-framework/vf-embed": "1.1.2",
"@visual-framework/vf-explainer": "0.0.2",
"@visual-framework/vf-extensions": "1.0.0-rc.1",
"@visual-framework/vf-extensions": "1.0.0",
"@visual-framework/vf-favicon": "1.0.2",
"@visual-framework/vf-flag": "1.0.0-alpha.2",
"@visual-framework/vf-font-plex-mono": "1.1.1",
......@@ -86,10 +86,10 @@
"@visual-framework/vf-sidebar": "1.0.0-alpha.2",
"@visual-framework/vf-social-links": "0.0.2",
"@visual-framework/vf-stack": "2.1.1",
"@visual-framework/vf-summary": "1.5.0",
"@visual-framework/vf-summary": "1.5.1",
"@visual-framework/vf-summary-container": "1.0.0",
"@visual-framework/vf-table": "1.2.0-rc.2",
"@visual-framework/vf-tabs": "2.0.0",
"@visual-framework/vf-tabs": "2.0.1",
"@visual-framework/vf-text": "1.0.2",
"@visual-framework/vf-tree": "2.0.0-alpha.0",
"@visual-framework/vf-u-fullbleed": "1.2.2",
......@@ -100,7 +100,7 @@
"dayjs": "1.10.5",
"eslint": "7.29.0",
"eslint-plugin-react": "7.24.0",
"gh-pages": "3.2.2",
"gh-pages": "3.2.3",
"gulp": "4.0.2",
"gulp-autoprefixer": "8.0.0",
"gulp-babel": "8.0.0",
......@@ -111,13 +111,13 @@
"gulp-shell": "0.8.0",
"gulp-sourcemaps": "3.0.0",
"gulp-stylelint": "13.0.0",
"gulp-svgmin": "3.0.0",
"gulp-svgmin": "4.0.1",
"gulp-watch": "5.0.1",
"husky": "6.0.0",
"lint-staged": "11.0.0",
"list-stream": "2.0.0",
"lodash-es": "4.17.21",
"prettier": "2.3.1",
"prettier": "2.3.2",
"react": "17.0.2",
"react-dom": "17.0.2",
"react-helmet": "6.1.0",
......
This diff is collapsed.
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment