Unverified Commit 20e6fdad authored by renovate[bot]'s avatar renovate[bot] Committed by GitHub
Browse files

Update dependency node-html-parser to v5.1.0 (#1716)


Co-authored-by: default avatarRenovate Bot <bot@renovateapp.com>
parent fc02ee5b
......@@ -29,7 +29,7 @@
"@visual-framework/vf-core": "^2.2.33",
"@visual-framework/vf-extensions": "^1.0.1",
"html-minifier": "4.0.0",
"node-html-parser": "5.0.0",
"node-html-parser": "5.1.0",
"require-dir": "1.2.0",
"strip-js": "1.2.0",
"striptags": "3.2.0"
......
......@@ -1970,10 +1970,10 @@ no-case@^2.2.0:
dependencies:
lower-case "^1.1.1"
node-html-parser@5.0.0:
version "5.0.0"
resolved "https://registry.yarnpkg.com/node-html-parser/-/node-html-parser-5.0.0.tgz#a398d6d27459346c517dc1b1e3dd779e12d685c3"
integrity sha512-TTcYevvxqIyRfc1Y/3O6EwzmPFmN9fykfdP3DewtDaVMzft4HFfs21ogw5LGDYhieIq8QBFG+PSBNd5x3n0WZQ==
node-html-parser@5.1.0:
version "5.1.0"
resolved "https://registry.yarnpkg.com/node-html-parser/-/node-html-parser-5.1.0.tgz#753f5a60cdfe6d027c15857cb817df592c18c998"
integrity sha512-l6C1Gf1o7YuxeMGa17PypEez/rj+ii3q4/NZG37nRmWSLDjHyB0WNrlE4h2UW92D0JSfUSfu+lOvxThttVe7Jw==
dependencies:
css-select "^4.1.3"
he "1.2.0"
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment