Unverified Commit 7cbf8f22 authored by renovate[bot]'s avatar renovate[bot] Committed by GitHub
Browse files

Update dependency node-html-parser to v5 (#1693)


Co-authored-by: default avatarRenovate Bot <bot@renovateapp.com>
parent 023ee359
...@@ -29,7 +29,7 @@ ...@@ -29,7 +29,7 @@
"@visual-framework/vf-core": "^2.2.32", "@visual-framework/vf-core": "^2.2.32",
"@visual-framework/vf-extensions": "^1.0.1", "@visual-framework/vf-extensions": "^1.0.1",
"html-minifier": "4.0.0", "html-minifier": "4.0.0",
"node-html-parser": "3.3.6", "node-html-parser": "5.0.0",
"require-dir": "1.2.0", "require-dir": "1.2.0",
"strip-js": "1.2.0", "strip-js": "1.2.0",
"striptags": "3.2.0" "striptags": "3.2.0"
......
...@@ -1970,10 +1970,10 @@ no-case@^2.2.0: ...@@ -1970,10 +1970,10 @@ no-case@^2.2.0:
dependencies: dependencies:
lower-case "^1.1.1" lower-case "^1.1.1"
node-html-parser@3.3.6: node-html-parser@5.0.0:
version "3.3.6" version "5.0.0"
resolved "https://registry.yarnpkg.com/node-html-parser/-/node-html-parser-3.3.6.tgz#fdbb3ba16d1252d7197ec39f0260d9c10ef33590" resolved "https://registry.yarnpkg.com/node-html-parser/-/node-html-parser-5.0.0.tgz#a398d6d27459346c517dc1b1e3dd779e12d685c3"
integrity sha512-VkWDHvNgFGB3mbQGMyzqRE1i/BG7TKX9wRXC8e/v8kL0kZR/Oy6RjYxXH91K6/+m3g8iQ8dTqRy75lTYoA2Cjg== integrity sha512-TTcYevvxqIyRfc1Y/3O6EwzmPFmN9fykfdP3DewtDaVMzft4HFfs21ogw5LGDYhieIq8QBFG+PSBNd5x3n0WZQ==
dependencies: dependencies:
css-select "^4.1.3" css-select "^4.1.3"
he "1.2.0" he "1.2.0"
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment