sequencetools upgrade for clinical isolate assembly

parent 2e3ee7c9
......@@ -11,7 +11,7 @@ plugins {
apply plugin: 'io.spring.dependency-management'
group = 'uk.ac.ebi.ena.webin-cli'
version = '3.5.1'
version = '3.6.0'
sourceCompatibility = '1.8'
targetCompatibility = '1.8'
......@@ -76,9 +76,9 @@ task printWebinTestCredentials {
dependencies {
implementation( 'uk.ac.ebi.ena.webin-cli:webin-cli-validator:1.2.0' )
implementation( 'uk.ac.ebi.ena.sequence:sequencetools:2.1.0' )
implementation( 'uk.ac.ebi.ena.sequence:sequencetools:2.1.3' )
implementation( 'uk.ac.ebi.ena.txmbtools:txmbtools:1.0.3' )
implementation( 'uk.ac.ebi.ena:readtools:1.11.0' )
implementation( 'uk.ac.ebi.ena:readtools:1.11.1' )
implementation( 'org.springframework.boot:spring-boot-starter' )
implementation( 'org.springframework.boot:spring-boot-starter-web' ) {
exclude group: 'org.springframework.boot', module: 'spring-boot-starter-tomcat'
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment