Commit 04a37f93 authored by Matthieu Muffato's avatar Matthieu Muffato
Browse files

travis-fix: make sure psql is using the environment's perl

psql was using /usr/bin/perl which is 5.14 even in the 5.10 test
environment. This should force psql to always follow the environment
parent 6b6e329d
...@@ -13,6 +13,7 @@ before_install: ...@@ -13,6 +13,7 @@ before_install:
- sudo apt-get -y install unzip - sudo apt-get -y install unzip
- wget https://github.com/bioperl/bioperl-live/archive/bioperl-release-1-2-3.zip - wget https://github.com/bioperl/bioperl-live/archive/bioperl-release-1-2-3.zip
- unzip bioperl-release-1-2-3.zip - unzip bioperl-release-1-2-3.zip
- sudo sed -i '1s/usr\/bin\/perl -w/usr\/bin\/env perl/' `which psql`
install: install:
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment