Commit 16648508 authored by Brandon Walts's avatar Brandon Walts
Browse files

Merge branch 'version/2.3' into version/2.4

* version/2.3:
  Travis: explicitly use Ubuntu Trusty for builds
  Travis: Do not construct fake psql executable
  Travis: Add mysql and postgresql to the list of services
parents c4c9341c 355cd4b2
dist: trusty
language: "perl"
perl:
- "5.14"
- "5.26"
services:
- mysql
- postgresql
env:
- COVERALLS=true
- COVERALLS=false
......@@ -18,12 +24,6 @@ addons:
before_install:
- git clone --branch v1.6.x --depth 1 https://github.com/bioperl/bioperl-live
- echo -e '#!/bin/bash\n\nperl '`which psql`' "$@"' > psql
- chmod +x psql
- export PATH=$PWD:$PATH
- mkdir deps
- ln -s /usr/share/perl5/PgCommon.pm deps/
install:
- cpanm -v --installdeps --notest .
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment