Commit 3c814ab6 authored by Marek Szuba's avatar Marek Szuba
Browse files

Travis: Do not construct fake psql executable

This conflicts with enabling the PostgreSQL service (see ENSCORESW-3159)
and doesn't seem to be required even when the service is not enabled.
parent 5fd2f112
......@@ -14,13 +14,6 @@ env:
sudo: false
before_install:
- echo -e '#!/bin/bash\n\nperl '`which psql`' "$@"' > psql
- chmod +x psql
- export PATH=$PWD:$PATH
- ln -s /usr/share/perl5/PgCommon.pm modules/
install:
- cpanm -v --installdeps --notest .
- cpanm -n Devel::Cover::Report::Coveralls
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment