Commit 3cc34412 authored by Brandon Walts's avatar Brandon Walts
Browse files

Merge branch 'version/2.6'

* version/2.6:
  convert libdbi from apt-get to manual download
  update requirements.txt for readthedocs compatibility
parents 7da8c4b2 a7bf0049
sphinxcontrib-doxylink==1.3
sphinxcontrib-doxylink
doxypypy
......@@ -31,7 +31,6 @@ mkdir packages
cd packages
# List of extra packages we need
apt-get download \
libdbi-perl \
libdbd-sqlite3-perl \
libjson-xs-perl \
libjson-perl \
......@@ -45,6 +44,9 @@ apt-get download \
doxypy \
libproc-daemon-perl \
# manual download because rtd hasn't updated apt-cache
echo http://archive.ubuntu.com/ubuntu/pool/main/libd/libdbi-perl/libdbi-perl_1.640-1_amd64.deb \
| xargs -n 1 curl -O
mkdir ../root
for i in *.deb; do dpkg -x "$i" ../root/; done
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment