Commit 9f6607e3 authored by Marek Szuba's avatar Marek Szuba Committed by Marek Szuba

Travis: explicitly use Ubuntu Trusty for builds

Ubuntu Xenial, which is now being rolled out as the default Linux distro
for Travis builds following the end of life of Ubuntu Trusty, does not
start services such as MySQL or PostgreSQL unless told to. Unfortunately
simply adding both to the list of services causes problems with
PostgreSQL tests, even under Trusty and if we explicitly request
PostgreSQL-9.6. See e.g.

https://api.travis-ci.org/v3/job/538735642/log.txt

Make sure we stick with Trusty until after the above has been resolved.
parent 604466ca
dist: trusty
language: "perl"
perl:
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment