Commit b6c55be6 authored by Matthieu Muffato's avatar Matthieu Muffato
Browse files

Test the latest maintained version of Perl

parent fef0e64a
language: "perl"
perl:
- "5.10"
- "5.14"
- "5.24"
- "5.10" # The Ensembl API must be compatible with 5.10
- "5.14" # The other Ensembl components must be compatible with 5.14
#- "5.16" # EOL but default in RHEL7
#- "5.18" # EOL but default in Ubuntu 14.04 LTS
#- "5.22" # EOL but default in Ubuntu 16.04 LTS
#- "5.24" # Maintained
- "5.26" # Maintained -- Latest
git:
depth: 500
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment