Commit 92682c6d authored by Marek Szuba's avatar Marek Szuba

Travis: explicitly use Ubuntu Trusty for builds

Matthieu Muffato's experiments with ensembl-hive have shown that in
spite of https://docs.travis-ci.com/user/languages/perl/ claiming
Travis supporting perl-5.8 and newer, the oldest version supported under
the Xenial environment is 5.22. This has since been confirmed by a post
on Travis community forums:
https://travis-ci.community/t/failure-with-perl-5-16-5-18-5-20/2458 .

We are presently not ready to drop support for Perl versions older than
what Travis makes available under Xenial, therefore let us for the time
being make sure we continue to use Trusty for now.
parent 695f8957
dist: trusty
language: perl
perl:
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment