Commit 1e96bab7 authored by Stefano Giorgetti's avatar Stefano Giorgetti
Browse files

Updated browser list and Go versions

parent f5e788c4
......@@ -62,7 +62,7 @@ guiHive depends on the following components that need to be installed in your sy
* Ensembl API : eHive depends on the core Ensembl API. BioPerl or any other Ensembl related checkouts are not needed.
* GraphViz : eHive depends on dot (from GraphViz) to create the graphical representation of the pipelines. The Perl package GraphViz is also needed.
* Go tools : The server of guiHive is written in the Go programming language. Since the current guiHive version doesn't include binaries for the server you will need to compile it.
guiHive is incompatible with later versions of Go, and is currently known to compile with Go version 1.8.3
guiHive is incompatible with later versions of Go, and is currently known to compile with Go version 1.16.1
Please refer to the Go website (http://golang.org) for installation instructions.
* Misc Perl Modules : Several Perl modules are needed by guiHive.
Please refer to our cpanfile (https://github.com/Ensembl/guiHive/blob/server/cpanfile).
......@@ -121,7 +121,7 @@ $ ./server
guiHive and all the 3rd party libraries used in guiHive are supposed to work in reasonably recent versions of the mainstream web browsers. IE>=9 should also work but I haven't tested. If you experience any problem, please send your comments to hive-users@ebi.ac.uk
AFAIK everything works fine in Firefox (v7.0.1, v8.0.1, v12.0, v18.0.1), Chrome (v24.0.1312.56), Safari (v5.1.7) and Opera (v12.12).
AFAIK everything works fine in Firefox (v7.0.1, v8.0.1, v12.0, v18.0.1, v91.0.2, v92.0), Chrome (v24.0.1312.56, v93.0.4577.63), Safari (v5.1.7, v14.1.2) and Opera (v12.12).
### Feedback
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment