Unverified Commit 267dd695 authored by Jyothish's avatar Jyothish Committed by GitHub
Browse files

Update packages (#281)


Co-authored-by: Andrey Azov's avatarAndrey Azov <andrey@ebi.ac.uk>
parent 96d37c7a
Pipeline #69085 passed with stages
in 6 minutes and 40 seconds
This diff is collapsed.
......@@ -48,23 +48,23 @@
}
},
"dependencies": {
"@apollo/react-hooks": "3.1.3",
"@sentry/browser": "5.14.2",
"@apollo/react-hooks": "3.1.4",
"@sentry/browser": "5.15.4",
"apollo-boost": "0.4.7",
"classnames": "2.2.6",
"connected-react-router": "6.8.0",
"core-js": "3.6.4",
"d3": "5.15.0",
"core-js": "3.6.5",
"d3": "5.15.1",
"dotenv": "8.2.0",
"ensembl-genome-browser": "https://raw.githubusercontent.com/Ensembl/ensembl-genome-browser-assets/master/assets-80f51620ed443c640cdfd6b5aebd505b.tar.gz",
"graphql": "14.6.0",
"graphql": "15.0.0",
"graphql-tag": "2.10.3",
"koa-proxy": "1.0.0-alpha.3",
"lodash": "4.17.15",
"query-string": "6.11.1",
"react": "16.13.0",
"query-string": "6.12.0",
"react": "16.13.1",
"react-cookie": "4.0.3",
"react-dom": "16.13.0",
"react-dom": "16.13.1",
"react-ga": "2.7.0",
"react-redux": "7.2.0",
"react-router": "5.1.2",
......@@ -74,98 +74,98 @@
"redux-devtools-extension": "2.13.8",
"redux-observable": "1.2.0",
"redux-thunk": "2.3.0",
"rxjs": "6.5.4",
"rxjs": "6.5.5",
"typesafe-actions": "5.1.0",
"what-input": "5.2.7"
},
"devDependencies": {
"@babel/core": "7.8.7",
"@babel/core": "7.9.0",
"@babel/plugin-proposal-class-properties": "7.8.3",
"@babel/plugin-proposal-nullish-coalescing-operator": "7.8.3",
"@babel/plugin-proposal-object-rest-spread": "7.8.3",
"@babel/plugin-proposal-optional-chaining": "7.8.3",
"@babel/plugin-proposal-object-rest-spread": "7.9.5",
"@babel/plugin-proposal-optional-chaining": "7.9.0",
"@babel/plugin-syntax-dynamic-import": "7.8.3",
"@babel/plugin-transform-modules-commonjs": "7.8.3",
"@babel/preset-env": "7.8.7",
"@babel/preset-react": "7.8.3",
"@babel/preset-typescript": "7.8.3",
"@storybook/addon-actions": "5.3.17",
"@storybook/addon-notes": "5.3.17",
"@storybook/react": "5.3.17",
"@svgr/webpack": "5.2.0",
"@babel/plugin-transform-modules-commonjs": "7.9.0",
"@babel/preset-env": "7.9.5",
"@babel/preset-react": "7.9.4",
"@babel/preset-typescript": "7.9.0",
"@storybook/addon-actions": "5.3.18",
"@storybook/addon-notes": "5.3.18",
"@storybook/react": "5.3.18",
"@svgr/webpack": "5.3.1",
"@types/classnames": "2.2.10",
"@types/d3": "5.7.2",
"@types/enzyme": "3.10.5",
"@types/enzyme-adapter-react-16": "1.0.6",
"@types/faker": "4.1.10",
"@types/jest": "25.1.4",
"@types/faker": "4.1.11",
"@types/jest": "25.2.1",
"@types/lodash": "4.14.149",
"@types/node": "13.9.1",
"@types/prettier": "1.19.0",
"@types/react": "16.9.23",
"@types/react-dom": "16.9.5",
"@types/node": "13.11.1",
"@types/prettier": "2.0.0",
"@types/react": "16.9.34",
"@types/react-dom": "16.9.6",
"@types/react-redux": "7.1.7",
"@types/react-router-dom": "5.1.3",
"@types/react-router-hash-link": "1.2.1",
"@types/redux-mock-store": "1.0.2",
"@types/webpack-env": "1.15.1",
"@typescript-eslint/eslint-plugin": "2.23.0",
"@typescript-eslint/parser": "2.23.0",
"@typescript-eslint/eslint-plugin": "2.27.0",
"@typescript-eslint/parser": "2.27.0",
"babel-core": "7.0.0-bridge.0",
"babel-jest": "25.1.0",
"babel-loader": "8.0.6",
"babel-jest": "25.3.0",
"babel-loader": "8.1.0",
"brotli-webpack-plugin": "1.1.0",
"compression-webpack-plugin": "3.1.0",
"connect-history-api-fallback": "1.6.0",
"copy-webpack-plugin": "5.1.1",
"css-loader": "3.4.2",
"css-loader": "3.5.2",
"enzyme": "3.11.0",
"enzyme-adapter-react-16": "1.15.2",
"enzyme-to-json": "3.4.4",
"eslint": "6.8.0",
"eslint-config-prettier": "6.10.0",
"eslint-config-prettier": "6.10.1",
"eslint-plugin-prettier": "3.1.2",
"eslint-plugin-react": "7.19.0",
"eslint-plugin-react-hooks": "2.5.0",
"eslint-plugin-react-hooks": "3.0.0",
"faker": "4.1.0",
"file-loader": "5.1.0",
"fork-ts-checker-webpack-plugin": "4.1.0",
"file-loader": "6.0.0",
"fork-ts-checker-webpack-plugin": "4.1.3",
"gh-pages": "2.2.0",
"html-webpack-plugin": "3.2.0",
"husky": "4.2.3",
"html-webpack-plugin": "4.2.0",
"husky": "4.2.5",
"identity-obj-proxy": "3.0.0",
"image-webpack-loader": "6.0.0",
"jest": "25.1.0",
"jest": "25.3.0",
"jest-fetch-mock": "3.0.3",
"jest-transform-stub": "2.0.0",
"koa": "2.11.0",
"koa-connect": "2.0.1",
"koa-static": "5.0.0",
"lint-staged": "10.0.8",
"lint-staged": "10.1.3",
"mini-css-extract-plugin": "0.9.0",
"node-sass": "4.13.1",
"optimize-css-assets-webpack-plugin": "5.0.3",
"postcss-loader": "3.0.0",
"postcss-preset-env": "6.7.0",
"prettier": "1.19.1",
"prettier": "2.0.4",
"redux-mock-store": "1.5.4",
"rimraf": "3.0.2",
"robotstxt-webpack-plugin": "7.0.0",
"sass-loader": "8.0.2",
"source-map-loader": "0.2.4",
"style-loader": "1.1.3",
"stylelint": "13.2.1",
"stylelint": "13.3.1",
"stylelint-config-recommended-scss": "4.2.0",
"stylelint-scss": "3.15.0",
"stylelint-scss": "3.16.1",
"stylelint-webpack-plugin": "1.2.3",
"terser-webpack-plugin": "2.3.5",
"typescript": "3.8.3",
"webpack": "4.42.0",
"webpack": "4.42.1",
"webpack-bundle-analyzer": "3.6.1",
"webpack-cli": "3.3.11",
"webpack-dev-server": "3.10.3",
"webpack-merge": "4.2.2",
"workbox-webpack-plugin": "5.0.0"
"workbox-webpack-plugin": "5.1.2"
},
"browserslist": [
"> 1% and last 2 versions",
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment