Commit c0a3c363 authored by Andrey Azov's avatar Andrey Azov
Browse files

More updates

parent 40b042b1
Pipeline #178265 passed with stages
in 5 minutes and 20 seconds
This diff is collapsed.
......@@ -35,7 +35,7 @@
"@loadable/component": "5.15.0",
"@loadable/server": "5.15.0",
"@reduxjs/toolkit": "1.6.1",
"@sentry/browser": "6.9.0",
"@sentry/browser": "6.10.0",
"classnames": "2.3.1",
"comlink": "4.3.1",
"connected-react-router": "6.9.1",
......@@ -65,9 +65,9 @@
"what-input": "5.2.10"
},
"devDependencies": {
"@babel/core": "7.14.6",
"@babel/core": "7.14.8",
"@babel/plugin-transform-modules-commonjs": "7.14.5",
"@babel/preset-env": "7.14.7",
"@babel/preset-env": "7.14.8",
"@babel/preset-react": "7.14.5",
"@babel/preset-typescript": "7.14.5",
"@loadable/babel-plugin": "5.13.2",
......@@ -95,7 +95,7 @@
"@types/loadable__webpack-plugin": "5.7.3",
"@types/lodash": "4.14.171",
"@types/mini-css-extract-plugin": "2.0.1",
"@types/node": "16.3.3",
"@types/node": "16.4.1",
"@types/prettier": "2.3.2",
"@types/react": "17.0.14",
"@types/react-dom": "17.0.9",
......@@ -109,8 +109,8 @@
"@types/webpack-hot-middleware": "2.25.5",
"@types/webpack-node-externals": "2.5.2",
"@types/workbox-webpack-plugin": "5.1.8",
"@typescript-eslint/eslint-plugin": "4.28.3",
"@typescript-eslint/parser": "4.28.3",
"@typescript-eslint/eslint-plugin": "4.28.4",
"@typescript-eslint/parser": "4.28.4",
"babel-core": "7.0.0-bridge.0",
"babel-jest": "27.0.6",
"babel-loader": "8.2.2",
......@@ -118,18 +118,18 @@
"compression-webpack-plugin": "8.0.1",
"connect-history-api-fallback": "1.6.0",
"copy-webpack-plugin": "9.0.1",
"css-loader": "6.1.0",
"css-loader": "6.2.0",
"css-minimizer-webpack-plugin": "3.0.2",
"dotenv-webpack": "7.0.3",
"eslint": "7.31.0",
"eslint-config-prettier": "8.3.0",
"eslint-plugin-jest": "24.3.6",
"eslint-plugin-jest": "24.4.0",
"eslint-plugin-prettier": "3.4.0",
"eslint-plugin-react": "7.24.0",
"eslint-plugin-react-hooks": "4.2.0",
"faker": "5.5.3",
"file-loader": "6.2.0",
"fork-ts-checker-webpack-plugin": "6.2.12",
"fork-ts-checker-webpack-plugin": "6.2.13",
"gh-pages": "3.2.3",
"html-webpack-plugin": "5.3.2",
"husky": "7.0.1",
......@@ -139,27 +139,27 @@
"jest-fetch-mock": "3.0.3",
"jest-transform-stub": "2.0.0",
"licence-manager": "git+https://github.com/Ensembl/ensembl-licence-manager.git#36b534d28ff26d345b4ba4da0cbc18e1e0f7a6b7",
"lint-staged": "11.0.1",
"lint-staged": "11.1.0",
"mini-css-extract-plugin": "2.1.0",
"nodemon": "2.0.12",
"postcss": "8.3.5",
"postcss": "8.3.6",
"postcss-loader": "6.1.1",
"postcss-preset-env": "6.7.0",
"prettier": "2.3.2",
"redux-mock-store": "1.5.4",
"rimraf": "3.0.2",
"sass": "1.35.2",
"sass": "1.36.0",
"sass-loader": "12.1.0",
"source-map-loader": "3.0.0",
"style-loader": "3.1.0",
"style-loader": "3.2.1",
"stylelint": "13.13.1",
"stylelint-config-recommended-scss": "4.3.0",
"stylelint-scss": "3.20.0",
"stylelint-webpack-plugin": "2.2.2",
"stylelint-scss": "3.20.1",
"stylelint-webpack-plugin": "3.0.1",
"ts-multipick": "1.0.0",
"ts-node": "10.1.0",
"typescript": "4.3.5",
"webpack": "5.45.1",
"webpack": "5.46.0",
"webpack-bundle-analyzer": "4.4.2",
"webpack-cli": "4.7.2",
"webpack-dev-server": "4.0.0-beta.2",
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment