Unverified Commit d5650c10 authored by Andrey Azov's avatar Andrey Azov Committed by GitHub
Browse files

Update dependencies (#263)

parent d988fb10
Pipeline #62560 failed with stages
in 10 minutes and 39 seconds
This diff is collapsed.
......@@ -50,7 +50,7 @@
},
"dependencies": {
"@apollo/react-hooks": "3.1.3",
"@sentry/browser": "5.12.4",
"@sentry/browser": "5.12.5",
"apollo-boost": "0.4.7",
"classnames": "2.2.6",
"connected-react-router": "6.7.0",
......@@ -63,9 +63,9 @@
"koa-proxy": "1.0.0-alpha.3",
"lodash": "4.17.15",
"query-string": "6.11.0",
"react": "16.12.0",
"react": "16.13.0",
"react-cookie": "4.0.3",
"react-dom": "16.12.0",
"react-dom": "16.13.0",
"react-ga": "2.7.0",
"react-redux": "7.2.0",
"react-router": "5.1.2",
......@@ -80,38 +80,38 @@
"what-input": "5.2.6"
},
"devDependencies": {
"@babel/core": "7.8.4",
"@babel/core": "7.8.6",
"@babel/plugin-proposal-class-properties": "7.8.3",
"@babel/plugin-proposal-nullish-coalescing-operator": "7.8.3",
"@babel/plugin-proposal-object-rest-spread": "7.8.3",
"@babel/plugin-proposal-optional-chaining": "7.8.3",
"@babel/plugin-syntax-dynamic-import": "7.8.3",
"@babel/plugin-transform-modules-commonjs": "7.8.3",
"@babel/preset-env": "7.8.4",
"@babel/preset-env": "7.8.6",
"@babel/preset-react": "7.8.3",
"@babel/preset-typescript": "7.8.3",
"@storybook/addon-actions": "5.3.13",
"@storybook/addon-notes": "5.3.13",
"@storybook/react": "5.3.13",
"@svgr/webpack": "5.1.0",
"@storybook/addon-actions": "5.3.14",
"@storybook/addon-notes": "5.3.14",
"@storybook/react": "5.3.14",
"@svgr/webpack": "5.2.0",
"@types/classnames": "2.2.9",
"@types/d3": "5.7.2",
"@types/enzyme": "3.10.5",
"@types/enzyme-adapter-react-16": "1.0.6",
"@types/faker": "4.1.9",
"@types/faker": "4.1.10",
"@types/jest": "25.1.3",
"@types/lodash": "4.14.149",
"@types/node": "13.7.4",
"@types/node": "13.7.6",
"@types/prettier": "1.19.0",
"@types/react": "16.9.22",
"@types/react": "16.9.23",
"@types/react-dom": "16.9.5",
"@types/react-redux": "7.1.7",
"@types/react-router-dom": "5.1.3",
"@types/react-router-hash-link": "1.2.1",
"@types/redux-mock-store": "1.0.2",
"@types/webpack-env": "1.15.1",
"@typescript-eslint/eslint-plugin": "2.20.0",
"@typescript-eslint/parser": "2.20.0",
"@typescript-eslint/eslint-plugin": "2.21.0",
"@typescript-eslint/parser": "2.21.0",
"babel-core": "7.0.0-bridge.0",
"babel-jest": "25.1.0",
"babel-loader": "8.0.6",
......@@ -127,10 +127,10 @@
"eslint-config-prettier": "6.10.0",
"eslint-plugin-prettier": "3.1.2",
"eslint-plugin-react": "7.18.3",
"eslint-plugin-react-hooks": "2.4.0",
"eslint-plugin-react-hooks": "2.5.0",
"faker": "4.1.0",
"file-loader": "5.1.0",
"fork-ts-checker-webpack-plugin": "4.0.4",
"fork-ts-checker-webpack-plugin": "4.0.5",
"gh-pages": "2.2.0",
"html-webpack-plugin": "3.2.0",
"husky": "4.2.3",
......@@ -142,7 +142,7 @@
"koa": "2.11.0",
"koa-connect": "2.0.1",
"koa-static": "5.0.0",
"lint-staged": "10.0.7",
"lint-staged": "10.0.8",
"mini-css-extract-plugin": "0.9.0",
"node-sass": "4.13.1",
"optimize-css-assets-webpack-plugin": "5.0.3",
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment