Install dependencies from versions

parent 45df1917
bottle==0.12.13
py2neo==4.2.0
simplejson==3.16.0
urllib3==1.23
pytest==4.4.0
pytest-xdist==1.33.0
tavern==0.22.1
requests==2.22.0
configparser==3.7.1
deepdiff==3.3.0
numpy==1.16.1
boom==1.0
neobolt==1.7.16
neotime==1.7.4
more-itertools==4.3.0
git+https://gitlab.ebi.ac.uk/pdbe-kb/services/generic-to-protvista-adapter.git#egg=protvista_adapter
bottle
py2neo
simplejson
bottle==0.12.13
py2neo==4.2.0
simplejson==3.16.0
urllib3==1.23
pytest
pytest-xdist
tavern
requests
configparser
deepdiff
numpy
boom
neobolt
neotime
configparser==3.7.1
boom==1.0
neobolt==1.7.16
neotime==1.7.4
more-itertools==4.3.0
git+https://gitlab.ebi.ac.uk/pdbe-kb/services/generic-to-protvista-adapter.git#egg=protvista_adapter
......@@ -23,6 +23,8 @@ echo "Creating Python environment"
# python3.6 -m venv $CURR_DIR/venv
# fi
python3 -m venv $CURR_DIR/venv
if [[ $environment == 'dev' ]]; then
git checkout development
fi
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment